I can't make a submission

When I make a submission, progress bar starts filling and after 100% the upload window shows up again, with no evaluation. I tried several times, tried to re-log-in, different browser and no effect.
Does anybody else have the same issue?

@bull could you comment on this?

I had the same issue a few times in the past, missed a couple of submissions because of it

1 Like

me too.

Post must be at least 20 characters, so AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA???

The submission upload may be taking too long on your connection. Try compressing your submission. You can upload a .zip file that just contains your submission.csv and that should be faster.

I’ve also tried zipping and waiting longer, but no success. Sadly, I’ve lost 1 of the 3 remaining submissions :frowning:

@bull what about making an exception to the rules and giving us extra trials today?
There are obvious issues on the platform side and that, in my opinion, should be compensated. There are people who joined late and their performance should not depend on the stability of the platform. I hear people criticizing DrivenData because of this, so this is not only my sole opinion.

1 Like