Cannot submit post "Community Code" to be considered for the prize


I tried to make a post but could not submit: my notebook is below limit (4.8MB) and I have filled out every field as shown in the screenshot.

I reviewed the guide but did not find solution. Could you please check?

Thanks a lot!

Hi @iwyw, I got the same error affecting the three first form fields. Maybe it is a server-side issue. Chrome reports 400 Bad request on sending the form. In addition, chrome warns a labeling issue for the three first form fields.

1 Like

Thank you @bsenst for your detailed checks; appreciate them! I also submitted another request to allow us to upload notebooks larger than 5MB :wink:

1 Like

Thanks for reporting this issue. We’re investigating and will follow up here when it is resolved.

1 Like

Hi @iwyw, @bsenst. The issue should now be fixed. Thank you for reporting, and let us know if you have any other issues.

@iwyw: I’ll follow up with you about the notebook size limit in the other thread.

It was possible for me to upload community code now. Great :+1: