Error after submission

I tried to submit my results to the 2nd track. Submission passed, but then there was an error with a message like “Something went wrong, but we don’t know why. Write an email to … (I closed the message and didn’t copy the email)”. The worst part here is that was counted as submission, so I cannot submit it today.
If the system can’t understand what went wrong, me too :slight_smile: What can I do with it? How can I submit it?

Hi @artemii.frolov - Thanks for reaching out. It looks like you followed up by email as well, so we’ll stick to that thread.

1 Like

Same issue here and email was sent days ago with no answer. Any resolution?

Hi @samxmot and any others who are running into errors,

Because large descriptor submissions may take a long time to process, you may see an error that looks like this:

This is not necessarily an indication that your submission failed. It may be fine and just still processing, but the website UI has reached a time limit. Please wait up to two hours, and refresh the submission page. If your submission has been successfully processed, you should see your score in your list of submissions. (With default sorting, it will be at the bottom of the list.)

We’ve recently increased this time limit that your browser will wait before showing the error, so you should hopefully run into the error notification less frequently. If your submissions are still not succeeding after waiting, you can follow up with us at

1 Like