Baseline Submission Errors on Number of Records

When running the baseline example my submission errors out with the following details.

Error: Submission has 1800 rows but should have 66000.

When I run this locally (with all test files) my actual submission.csv does give me 66k records so I’m not sure the amount that is used when I upload my file.

Can someone check this?

Command I run: make clean && make pack-example && make test-submission

@lausena This is a code execution challenge, so you are expected to submit a valid zip file with code that runs on a different set of data (different number of images, different image IDs, etc) that has the same format.

Please see the instructions here: Competition: Pose Bowl: Pose Estimation Track

If you want to try out the example, instead of submitting a .csv file you may submit the .zip file that make pack-example creates. Be aware that this should run successfully, meaning it will use up your submission limit for the next several days.

Hey @isms my wording was probably not clear but yes I did submit the .zip file. I was just mentioning that locally, everything ran fine on the 66k records.

@lausena Ah, I see - we’ll look into it for you and get back to you. Stand by.

@lausena This should work for you now – please feel free to try submitting again, and email us ( if you have further trouble. Closing this thread.

1 Like